Incorrect Username or Password Error When Logging into License Server
Lloyd Lualhati
Altair Employee
Condition:
When logging into Monarch via License Server, you'll receive an error "Incorrect username or password".
Cause:
Probable causes are the following:
- Might have mistyped the username or password.
- License Server administrator changed the username or password.
Remedy:
Reach out to your License Server administrator and verify your username and password.
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