Check Out License for Offline Use Button Not Appearing
Lloyd Lualhati
Altair Employee
Condition:
The user wants to check out the license to work offline and the "check out a license for offline use" button is not available.
Cause:
The reason that the checks out license button does not appear is that the license checks out setting are not enabled for the user in the Altair License Server.
Remedy:
1.) Launch License Server Configuration Utility
2.) Drill down on the instance that the user is associated with.
3.) Drill down on the User’s list
4.) Click on the user from the list of users
5.) Enable the" License Check Out Enabled" setting and provide a value for its License Checkout Limit.
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