Requested Registry Access is Not Allowed When Opening Monarch
Lloyd Lualhati
Altair Employee
Condition:
Receive the following error When Opening Monarch after installation "Requested Registry Access is not allowed":
Cause:
The Machine Monarch is installed on is using a virtual desktop infrastructure (VDI) Environment and the user's credentials are being wiped out every time they log out.
Remedy:
Create a permanent user that has rights to the Registry, particularly the registry keys Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Datawatch and Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Datawatch
0